Literature Review & Qualitative Analysis using ATLAS.ti 7

Ani Munirah Mohamad
School of Law, Universiti Utara Malaysia
Sintok, Kedah
Regional Manager for South East Asia
Training & Partnership Development
ATLAS.ti Scientific Software Development GmbH

E-mail: animunirah@gmail.com

Modules of the Training

1 – Introduction to ATLAS.ti 7
2 – Special handling of documents for Literature Review
3 – Creating a Project i.e. “Hermeneutic Unit”
4 – Functions of “Codes”, “Quotes” and “Memos”
5 – Visualisation of Analysis using“Network views”
6 – Creating “Outputs” for both qualitative and quantitative
7 – Creating “Bundled files” for Back-up Purposes
INTRODUCTION TO ATLAS.TI 7

The ATLAS.ti Software

- Based in Berlin, Germany
- First commercial release in 1993
- Currently in version 7
- ATLAS.ti for Mac by mid 2014
- ATLAS.ti Mobile for iPad and Android
This is a quiz question...

What is “data analysis”?
ATLAS.ti is a software that facilitates the process of description, analysis and interpretation of research data collected through unstructured or semi-structured methods of data collection.

- Work with multiple methods of data collection and analysis
- Multiple file formats: Text, Graphic, Audio, Video, Google Earth
- Close to the point of view of the participant and always in context
- Facilitates serendipity
- Allows comparative analysis
- Integration of the qualitative and the quantitative
- Allows for collaboration in analysis

Notes
Why?

1. Build knowledge on the subject matter
2. Learn about previous researches and methodologies – avoid duplication!
3. Develop theoretical framework and methodological focus
4. Identify the research gap – justification for the research, fill in the gap, etc.
Who?

A researcher
- Undergraduate
- Postgraduate
- Post-doctorate
- Anyone who wants to find out

What?
- Books
- Journal articles
- Reports
- Newspaper articles
- Newsletters
- Etc.
When?

• Beginning of the research
• Best begun before embarking on the research journey
• The process ends at the conclusion of the research journey

Preparing your data
(For analysis using ATLAS.ti 7)

1. Must be softcopy
   – Online databases @ other online sources
   – Interview audios, videos, graphics, etc.
   – Books? Hardcopy docs? → Scan into textual or graphical form
2. Must be textual or Media
   – Textual: PDF, Doc, Docx, Txt, Rtf
   – Media: Jpg, Png, Protected Pdf
3. No limit in number (if using the full version) or 10 only (if using the demo version)
Naming the literatures

• In the format [Author, Year]
  – E.g. Zulkifli, 2010 @ Brown, 2012

• In the format [Theme, Author, Year]
  – E.g. Malaysia, Zulkifli, 2010 @ Japan, Brown, 2012
  – E.g. Definition, Zul, 2012 @ Problem, Yip, 2009
CREATING A PROJECT IN ATLAS.TI 7 - “HERMENEUTIC UNIT”

A project in ATLAS.ti is called a “Hermeneutic unit” or simply a HU. It is known by the extension .hpr7

Primary documents

Quotations

The Hermeneutic Unit

Codes

Memos

Families

Networks
Starting a project

• The first time you run ATLAS.ti, you will be prompted with a “Welcome HU” by ATLAS.ti
• Next time you run ATLAS.ti you will be prompted with the last saved HU
• When starting a new project, always go to:
  – Project → New Hermeneutic Unit

Click here to start a new project
Four main objects you normally deal with

- P-Docs manager
- Quotes manager
- Codes manager
- Memos manager

To add new P-docs, go to:
Documents → New → Add Documents

Select 'My Library' if working solely
Select 'Team Library' if working in a team
1. Scroll to the desired location
2. Highlight the desired literatures
3. Click the 'Open' button
How to view your P-Docs?

1. Use the dropdown menu

2. Click this icon

Click the "+" sign to open multiple P-Docs
Organising P-Docs into Families

• Considers the study attributes that allows for comparing of findings across cases, e.g.:
  
  – Demographics
  – Data collection sites
  – Data collection waves
  – Gender
  – Age group

To assign families for P-Docs, go to:
Documents → Families → Open Family Manager
To save the HU, go to:
Project → Save
To open the HU, just navigate to the location where you saved it previously and double click to open.
FUNCTIONS OF CODES, QUOTES & MEMOS

Codes

- Codes → Themes/Concepts/Framework
- Formulated from the research questions and objectives
- Transparent in the interview protocol @ research framework
The Inductive-Deductive Approaches of coding in ATLAS.ti

To create a Code (for deductive coding), go to Codes → Create Free Code(s)
Enter code names in the column
Press down arrow to enter more codes
Click 'OK' once done

Open the 'Code manager' by clicking here
The ‘thin, tall and right-hand side’ concept
After selecting the segment, go to the Code Manager and ‘drag and drop’ the relevant Code(s) from the list to the highlighted segment.

For inductive coding, after selecting the segment, Right click to go to: Coding / Enter code name(s); OR Coding / Coding in vivo.
Auto coding = to search and code a specific word or fragment of a word

Example instructions

- Find the keyword: “family”
- In ALL our current PDs
- Once found, please highlight/create quotation for the entire sentence containing the keyword: “family”
- Code it with the code: “family”
Using the “word cruncher” function to determine the Auto-coding keyword

“Word cruncher” crunches each word in our PDs and show us how many times it appear in each document.

To run the feature, go to: Analysis > Word Cruncher

To run Auto-coding, go to: Codes > Coding > Auto-coding
1. Enter the desired keyword
2. Choose the ‘Scope of search’
3. Choose to create quotation for exact match @ word @ sentence, etc.
4. Select the desired code or ‘New Code’
5. Confirm always?
6. Click ‘Start’
Without ‘confirm always’?

12 quotations containing the search term
Coding an image

1. Highlight the desired segment
2. Deductive @ Inductive coding

1. Double click on the code
2. Single click on the quotation
3. You will be shown the quotation in the P-Doc
Improved visualisation for Video PDs

Coding a video
To remove codes from the Quotation
Right click the Code, then select ‘Unlink’

Quotations

• Segments of the text selected by researcher or automatically (auto-coding)
• Quotations in all kinds of document formats (textual or media)
• No limit of quotations
• Each quotation identified by unique ID
• A quotation can be left alone or linked to a code
Quotations: Linked to Codes and Shown in Context

To resize the Quotation

1. Click on the code name
2. Revise the quotation size
3. Click this button to revise
Memos

- Spaces for reflection, analysis, integration, and interpretation
- 2 types of memos: Free and Linked
- To create free memos, go to: Memo → Create Free Memo

Put the title of the memo
3 Levels of Analysis

1. Base
   - Demographic
2. Literal
   - Codes
3. Interpretative
   - Memos

1. Fill in the memo contents (Try typing Ctrl + D)
2. Close the memo to save
To create linked memos (e.g. to a quotation)

1. Highlight the desired section

2. Click this button

Notes
VISUALISATION OF ANALYSIS USING “NETWORK VIEWS”

Networks

- A smart way to visualise your analysis
- Connect codes to codes and quotations to quotations through meanings and sometimes PD
- Represent hypotheses and findings

- Can be 2 types of network links
  - Weak-link
  - Strong-link
**Network link 1 - Weak-link**

Linkages between elements created through the normal analytical process.

*Weak link* network showing quotations linked to codes as well as the primary document from which some of the quotations originate.

---

**Creating weak-link network**

Right-click on a code and choose 'Open Network View'.
Right-click on the code, choose ‘Import neighbors’ → Import common neighbors
Go to ‘Display’ → Quotation verbosity → Full text

Network link 2 - Strong-link
Graphical representations of a semantic type linking codes to codes and quotations to quotations through specific meanings. Researcher’s understanding of the problem.
Creating strong link: Drag another code into the Network view

Click on one code to reveal the red dot, drag the red dot and drop onto another code
To edit / add new relation, go to Links → Edit Relations → Code-Code-Relations
List of all available relations

Click on Edit → New Relation
To save the Network View, go to Network → Save

To export the Network View, go to Network → Save as Graphic File
Textual Output: (Using the Code Manager) → Go to Code Manager, highlight the code you wish to output, then: Click Output / Quotation for selected code(s) OR All Codes with Quotations.
Numerical Output

• Outputs in Excel
• Enhanced potential for analysis (especially in finding the quotation count)
• Go to: Codes / Output / Codes-Primary Documents Table
2014 (c) Ani Munirah Mohamad

![Image of a software interface with a table and a spreadsheet]
Highlight the table and choose the appropriate chart

<table>
<thead>
<tr>
<th></th>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
</tr>
</thead>
<tbody>
<tr>
<td>Code-Filter: All</td>
<td>138</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>PD-Filter: All</td>
<td></td>
<td>38</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Quotation-Filter: All</td>
<td>743</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>P 1: Powdthavee's article published in &quot;The Psychologist&quot;</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>P 2: Belkin's parenting blog comments on Powdthavee</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>P 3: Belkin's happiness project: comment on Powdthavee</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>P 4: Rubin's happiness project: discussion of &quot;All Joy and No Fun&quot; article</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>P 5: NY magazine blog: Discussion of &quot;All Joy and No Fun&quot; article</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>P 6: Happiness is a way to travel</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>P 7: Transcript of video</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>P 8: Happiness is a way to travel</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

TOTALS:
- #fam: have children
- #fam: don't want children
- #fam: don't have children
- #fam: 3 or more children
- #fam: 2 children
- #fam: 1 child

2014 (c) Ani Munirah Mohamad
Bundle @ Copy Bundle in ATLAS.ti

- A zipped file containing:
  - The HU Project
  - My Library @ Team Library

- Before creating a bundle, we need to save our project first
To create a bundle: Go to Tools → Copy Bundle → Save Copy Bundle

Check the files you want to back up and then click ‘Create Bundle’
When you see this, it means that you have properly saved your bundle and backed up your HU.
Few situations you will need the Copy Bundle file:

(1) If your computer crashed, or the existing HU is corrupted for any reason, or
(2) you wish to open the HU in a second machine, or
(3) you wish to keep record of research progress,

Then simply click on the Copy Bundle file to unbundle it.
CONCLUSION

Points to consider

• Strengths and challenges of the qualitative analysis process with ATLAS.ti

• Potentials of using the ATLAS.ti for your own qualitative analysis

• Your readiness to undertake qualitative analysis exercise using ATLAS.ti
Resources

• ATLAS.ti Malaysia Website: http://www.atlastimalaysia.com
• ATLAS.ti Malaysia Facebook Page: http://www.facebook.com/atlastimalaysia
• ATLAS.ti Malaysia Support Group: http://www.facebook.com/groups/atlastiresearchers
• Premium trainings (online, face-to-face seminars, and on-site (anywhere in the world)): http://www.atlasti.com/premium.html
• Training by independent consultants: http://www.atlasti.com/workshops.html

Speaker’s Profile

• Ani Munirah Mohamad is a lecturer at the School of Law, College of Law, Government and International Studies, Universiti Utara Malaysia, Sintok, Kedah, Malaysia. Having obtained a bachelors degree in law (LLB Hons.) and a masters degree in comparative law (MCL) from the International Islamic University Malaysia in 2003 and 2004 respectively, she practiced law at one of the leading legal firms in Malaysia before deciding to join the academic profession in 2007. She is currently doing her PhD in law at Universiti Teknologi MARA, Shah Alam, Selangor, Malaysia.
• Ani Munirah is an officially certified trainer and currently holds the position of Regional Manager (South East Asia) of Training & Partnership Development for ATLAS.TI GmbH. She has delivered trainings on qualitative data analysis using ATLAS.TI at various institutions including International Islamic University Malaysia, Universiti Kebangsaan Malaysia, Universiti Malaya, Universiti Teknologi MARA, Universiti Utara Malaysia, Universiti Teknikal Malaysia Melaka, Universiti Teknologi Malaysia, Institut Perguruan Guru Malaysia and a few private institutions.
• Her correspondence e-mail is: animunirah@gmail.com
• Official website address: http://www.atlastimalaysia.com
• Facebook Page: http://www.facebook.com/atlastimalaysia